JavaScript error: NextendElementAutocompleteSimple is not defined

Error message in Console:

Uncaught ReferenceError: NextendElementAutocompleteSimple is not defined

Something went wrong during the update or installation. In WordPress or Magento delete your Smart Slider 3 (the sliders you made will stay), in Joomla you don't have to do this. Then do a new installation.