Can't activate Smart Slider 3

Error:

  • Smart Slider 3 was installed, but when pressing "Activate" it can't be turned on, because of some error

Possible error messages:

  • Warning: require_once(/.../wp-content/plugins/nextend-smart-slider3-pro/includes/smartslider3.php): failed to open stream: No such file or directory in /.../wp-content/plugins/nextend-smart-slider3-pro/nextend-smart-slider3-pro.php on line 37
  • Fatal error: require_once(): Failed opening required '/.../wp-content/plugins/nextend-smart-slider3-pro/includes/smartslider3.php' (include_path='.:/usr/local/php5_4/lib/php') in /.../wp-content/plugins/nextend-smart-slider3-pro/nextend-smart-slider3-pro.php on line 37 

Solution:

The problem is, that not all of our files was uploaded to your server. You should try to install Smart Slider 3 through ftp instead, like this, and try to use Filezilla this time, which writes out, which files aren't getting through, and you could try to upload those again. 

But they might won't upload, because your hosting server is blocking them for some reason, so you should contact your host, and ask them, why are those files blocked, and ask them to turn off this blocking!